Errors with email notifications
Incident Report for Netlify
Resolved
This incident has been resolved. Email notifications should be sent successfully now.
Posted Jan 31, 2023 - 20:08 UTC
Investigating
We are currently investigating an issue where emails are not being sent for email hooks, form submissions, invitations, and account sign ups.
Posted Jan 31, 2023 - 19:46 UTC